Skip to content
WJunction - Webmaster Forum

sborg install prob

Status
Not open for further replies.
now im try to installing sborg on my domain

(that locate on my vps)

name server or everything look ok i canbrowse my domain

and access to install.php

but this is the prob

have 2 spot got yellow msg

1.)Transmission torrent client is not running.
Install and run Transmission v2.04 on port 9091 if you want to download torrents through sBorg

2.)PHP 5.2.x installed
Upgrade to PHP 5.3.x for best performance


they write on that the yellow means ok/grean means good

and i dont see any red error text so i dont know why i cant install it -*-

Important info: The installer was unable to automatically setup php.ini. Edit the file manually, enter the details above at the end of it (if its not already there) and reboot your server.

this is another msg i got


ty again wjunction mate
 

10 comments

i use cpanel mate

now am complier again with apache easy

php 5.3 is ok now

but the new prob that fine before complier it's happen


XML-RPC is not installed
XML-RPC required for auto-posting to wordpress.

and i try to install transmission
but when i need to download the transmission file it's failed :(

no susch directory and FILE

http://forums.sborg.us/thread-361.html << this to pic i use

i google other topic and finish install it but 2.2 version

and error still appear

pls help


:(
 
why do u need to use cpanel? :P

don't u like the first link i gave u? it's a complete tutorial on installing transmission. U can ignore the Firewall part.
 
yeah i already do it hillside.

-*-

i access my shell and do everything on that

it's look complete

but yellow still error and tell me to install 2.04 transmission
 
Status
Not open for further replies.

About the author

R
Active Member · Joined
29
Messages
0
Reactions
1
Points

Advertise on WJunction

Reach 1000's of webmasters, hosts & affiliates. Banner & sponsored-thread slots available.

Contact us
Back
Top Bottom