Skip to content
WJunction - Webmaster Forum

[HELP] Error 404 Page on Permalinks

Status
Not open for further replies.
I installed w3 cache plugin on wp site and now I am getting this -
​
[h=1]404 Not Found[/h]nginx




I need help to fix this.

Thanks

__________________
Added after 17 Hours 51 minutes:

Solved! Just re-started the nginx server.
 
Last edited:

1 comment

Status
Not open for further replies.

About the author

I
Active Member · Joined
81
Messages
5
Reactions
8
Points

Advertise on WJunction

Reach 1000's of webmasters, hosts & affiliates. Banner & sponsored-thread slots available.

Contact us
Back
Top Bottom